Thursday, March 31, 2011

Alas...

BLOGGER! 
You're breakin' my heart!
You're shakin' my confidence daily!

Oh, Blogger,
I'm down on my knees;
I'm beggin' you, please

LOAD MY PICTURES!


(Apologies to Simon amd Garfunkel and their "Cecelia")

Still not loading.

I've switched to Google Chrome per one suggestion and checked to see that I still have plenty of storage space and still this...nada.


Frustrating . . . 



24 comments:

Brenda said...

Months ago I had to switch to Chrome after I suddenly became unable to "preview" a post once I inserted a photo. This is still true for Internet Explorer, I check from time to time. But, I've never had trouble with the photos loading in actual posts, the problem was just with the ability to preview. I know the frustration though.

jen revved said...

Hi Vicki-- thanks for friending me on FB! Here are a few thoughts-- not clear on whether you're trying to use the Picasa album feature. But have you cleared browser's cache. You also might try going to your dashboard and starting a new blog to see if you can upload your photos there-- there might be some kind of software glitch. if that's the case you could temporarily link from this blog to the new one designating it mainly as a photo blog-- wish I could think of something else. xj

Marilyn said...

Joan was having upload problems also Vicki but I was able to upload this afternoon. I do hope that problem is sorted soon.

Miss_Yves said...

Sorry for You!

Martin H. said...

I don't think you're alone, Vicki. I have had similar problems in recent days.

Perhaps Paul Simon's 'Kodachrome' would be an appropriate number, too.

Merisi said...

Oh, drats!

I use Safari.
Works.

Maybe they are doing maintenance work on their North American servers? I am looking forward to see you in full color,
Merisi

lines n shades said...

oh.. hope it gets sorted out soon..

Star said...

Another thought, try emptying the cache on your computer and deleting cookies. That might help.

dana said...

I feel your pain. I got up this morning and went to my email account from Indiana and realized they finally shut me down. If you think not being able to load photos is bad...consider getting up one day and realizing you no longer have your email account!! Which means I no longer have my friend's addresses! I guess I now have to learn how to use gmail. I'm too old to learn things.

My Carolina Kitchen said...

You've got me scared to try now. I have a post ready and waiting but I'm getting cold feet. I use Chrome and have problems from time to time, so I feel your frustration. Prayers are sent your way.
Sam

Brian Miller said...

i had the same problem and when i used safari it cleared up...give it a try...

ugh sorry vicki....

Mama-Bug said...

Good Morning Vicki! I downloaded Windows Live writer onto my laptop and upload my photos with that program and don't have any problems at all. Then it publishes everything to my blogpage. Maybe that could be a option to try.

Deanna said...

You might try creating your blog in Windows Live Writer. You can get it free here http://www.microsoft.com/downloads/en/details.aspx?FamilyID=bf102126-1e73-43f5-9a83-46022415097b

It is great once you get it set up and even lets you resize, edit, tag and move your pictures around easily.

I hope you are able to fix the problem soon!

Alan Burnett said...

Still not loading after all these years

Vicki Lane said...

You all are great! Tanks for all the suggestions!

I've cleared the browser's cache; I've tried to post to my monthly blog The Goodweather Report with the same no photo result. I can, however, put up pictures on Facebook.

Will check out Safari and Windows Live writer...

I had a look at the Blogger help section and evidently a lot of folks are experiencing this and they say they're working on it.

Desiree said...

Well, you weren't able to upload your pictures, but we got to hear you sing and that was lovely!!!

Holding thumbs the problem is resolved swiftly, once Blogger manages to identify the source of the problem.

Canyon Girl said...

That would make me so frustrated! I hope it gets resolved soon because your photos are lovely. I use Google Chrome because it is the fastest for me. I haven't had any problems, except that it freezes sometimes when I read other blogs. Removing cache and cookies may help.--Inger

Anonymous said...

Vicki, here's something that's off the subject, but might help stop the gnashing of teeth:

We still have a bookmobile here in Yancey County, and, since I live more than five miles from town, it comes here to me. Besides getting books, I also pass books along to the other patrons, because the library no longer has the budget to buy new books. Thus, I handed over "The Day of Small Things" to the bookmobile lady, Sylvia. How her eyes lit up when she saw it, and exclaimed, "Thanks so much! I LOVE Vicki Lane's books!"

Cheers,
Deana the queena

Anonymous said...
This comment has been removed by a blog administrator.
maría cecilia said...

oh, this is too bad, not the song but blogger, jajaja!!!
I have been having some problems for months and did request for help but nobody has answered and the problems stil remain, do you know where to get help, hope you find it and tell me please!!!

oh ceciiiiilia your breaking my heart....
hugs dear vicky

Byron said...

Your blog is so textured and lovely. Sorry about the Blogger issues...and Mercury is retrograde so it may not get easier easily, if that makes sense.

Vagabonde said...

That must be frustrating. I don’t have my next post ready yet - I am just reading all my friends’ blogs. I hope everything will be back to normal asap.

Vicki Lane said...

I think that I will have pics up in tomorrow's post. I had to upload them one by one directly to the post rather than all at once from PICASA as I usually do. But I couldn't do even that before -- I did clean caches etc.

Staying up another 10 minutes to make sure it worked...

Thanks for all the sympathy and suggestions -- and for the neat story, Deana!

Reader Wil said...

I see that you have upload problems as well. My photos couldn't be uploaded either. I uploaded them by means of the button on my new post.