Sunday, October 24, 2010

Blogger Hates Me...

and doesn't want to post my pictures.  Maybe later . . .

7 comments:

Victoria said...

It's been behaving very badly lately, that's for sure!

Brian Miller said...

saw where they were working on it...and where you got it to work...hope it clears up...

My Carolina Kitchen said...

Vicki, I couldn't post any pictures on Friday using Google Chrome, my favorite and most used browser. I have used Chrome for a long time.

I pulled my hair out for a while and thought about throwing in the towel. Then it dawned on me the problem might be Google Chrome.

I switched to Internet Explorer and the pictures worked. Sooo frustrating. Google owns Chrome and Blogger. You would think they would work together.
Sam

gayle said...

Half the time I can't get pictures on my blog to load right!! It takes forever and then trying to get them where I want ......well it's hit or miss. Wish I knew how/why it's so easy for some and not for me. Good luck!!

Vicki Lane said...

I was trying to post from PICASA as I usually do and the pics wouldn't load. Finally I just made a new post in BLOGGER and used the picture icon to load the pictures.

We'll see if things straighten out eventually.

jennyfreckles said...

They were doing some work on it! If it ain't broke.... but they do tinker, don't they?

Kath said...

Bad Blogger. VERY bad Blogger!! GRRRR.
Picasa?
Shoot, I've been 'sharing' my photos frim iPhoto into an email, where they are tiny jpg's. Then moving the photo to desktop, then browsing to them for blogger. Long way around?
Kath